Project / Support Center
Welcome, Guest. Please login or register. November 28, 2021, 11:57: PM
Home Help Search Login Register
D-Web Web Site Creator D - Web Web Site Creator On-line HTML Editor No Programming knowledge required. Web Global Net PayPal-Cart Shopping Cart System PayPal - Kart Shopping Cart System for E-Commerce over the internet, that's easy to use. Web Global Net Newsletter Manager Newsletter Manager On-line Newsletter Creator with Email Subscriber Management.
Ring Central Discount
Web Global Net Web Application & Web Development Project Center  |  Product Support  |  D-Web Web Site Creator & Content Management System  |  Topic: Picture Problems 0 Members and 1 Guest are viewing this topic. « previous next »
Pages: [1] Go Down Send this topic Print
Author Topic: Picture Problems  (Read 12615 times)
admin
Guest
« Reply #5 on: March 31, 2009, 06:02: PM »

does your browser block Pop Up's if so try turning this off or set it to allow your site to do pop ups.

If the problem still persists then download Firefox as we assume you're using Internet Explorer. As I reported last time we had no issues uploading to your site at all as you can see from your picture page.
Report to moderator   Logged
Gray
New Member
*
Offline Offline

Posts: 0


« Reply #4 on: March 31, 2009, 05:48: PM »

It is not working on my home computer either.  I have always inserted the pictures from work.  I do not think you understand what the issue is.  When I click on Upload, it does NOT go anyplace, does not even get to the pictures so I can select them.  This has been an ongoing problem ever since we upgraded, a temporary fix is done but next time I go to add pictures it happens all over again.  We need this fixed permanetly
Report to moderator   Logged
admin
Guest
« Reply #3 on: March 31, 2009, 03:16: PM »

This might be an issue with your work internet access limiting what you can do - we just went into your site and successfully uploaded 6 images of various sizes without an issue if you take a look at your picture page you will see - regarding your missing images it appears as though you deleted the folder in your media center called Website 20079 - we looked on your server and it is not there. You will need to upload these images again just create a new folder but call it the same name - Website 20079 as long as the images you re-upload have the same names as before all of them should again appear.
Report to moderator   Logged
Gray
New Member
*
Offline Offline

Posts: 0


« Reply #2 on: March 31, 2009, 02:38: PM »

That is not the problem, all the images are JPG and all small enough.  I can not even get to the upload options, an hour glass just sits there forever.
Report to moderator   Logged
admin
Guest
« Reply #1 on: March 31, 2009, 02:13: PM »

Chances are this is because the image file itself is too large - D-Web handles image uploads as big as 2 megabytes in size (2MB or 2,000,000). Also make sure it is a correct file type - Jpg, jpeg, gif, png allowed.
Report to moderator   Logged
Gray
New Member
*
Offline Offline

Posts: 0


« on: March 31, 2009, 01:41: PM »

I am trying to upload pictures onto my website and when I hit upload just an hour glass sits there.  I have followed all the instuctions and nothing is working.  Now all the previous pictures I already had on the website are not being seen.  HELP.
Report to moderator   Logged
Pages: [1] Go Up Send this topic Print 
Web Global Net Web Application & Web Development Project Center  |  Product Support  |  D-Web Web Site Creator & Content Management System  |  Topic: Picture Problems « previous next »
Jump to:  


Login with username, password and session length
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!